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CHAPTER ONE: PREFACE 

Welcome 

 

Thank you for purchasing the InstaCut-Fiber Laser Cutting System of Control Laser Corporation. 

(Hereinafter referred to as CLC). If this is your first time using this product, please read this manual 

carefully before installing and operating this machine and pay attention to the items that are marked with 

“Danger”, “Warning” or “Attention” in order to ensure personnel safety and proper use. 

 

[Danger]: This symbol is intended to alert the operator that failure to follow the proper operation 

instructions can immediately result in severe or even lethal injury to personnel. 

 

[Warning]: This symbol is intended to alert the operator that failure to follow the proper operation 

instructions can result in severe or even lethal injury to personnel. 

 

[Attention]: This symbol is intended to alert the operator that failure to follow the proper operation 

instructions can cause injury to personnel or damage to the machine.  
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CHAPTER TWO: PRODUCT INTRODUCTION 

2.1 Machine Appearance and Outer Dimensions  

Machine Appearance and External Dimensions: (Machine appearance as shown in Figure 2-1) 
 
Machine outer dimensions:  
 
55 X 57 X 86.6 inch 
1400 x 1450 x 2200 mm 
 

 
 

Figure 2-1 Machine Appearance 
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2.2 Internal Structure 

Description of Machine Internal Structure: (as shown Figure 2-2) 
 
 
The X-axis moves leftward and rightward with total travel of 11.8 inch (300mm). 
 
The Y-axis moves forward and backward with total travel of 11.8 inch (300mm). 
 
The Z-axis moves upward and downward with travel of 3.9 inch (100mm). 
 
The B-axis makes 360° rotational motion. 
 
 

 
 

Figure 2-2 Internal Structure 
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2.3 Fixture Introduction 

Description of Clamping Mechanism: (as shown in Figure 2-3) 

 

Insert the inserting-core of Clamping-Device-A into one end of the round tube. 

 

The Tail Clamping-Device-B takes the inserting-core to move forward.  

 

The function of Inserting-core: the cooled-molten-slag generated during work piece positioning & cutting 

normally would attached to the inserting-core, in order to avoid the cooled-molten-slag stay on the 

internal surface of the round tube. 

 

Clamping-Device-A and Clamping-Device-B are used for positioning the round tube. 

 

Fixture Description: (as shown in Figure 2-4) 

 

End surface of Clamping-Device-A touches the end surface of work-piece for positioning, and clamp the 

external cylindrical surface for concentricity. 

 

The Clamping-Device-A driven by the DD motor and rotates the work-piece. 

 

The Clamping-Device-B Base with accurate built-in bearing is used to ensure concentricity for the entire 

round work-piece. 

 

 
 

Figure 2-3 Fixture Location Diagram 
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Figure 2-4 Fixture 
 
 

Clamping-Device-A: (as shown in Figure 2-5) 
 
This clamping mechanism is designed for positioning and concentricity. 
 

 
 

Figure 2-5 Clamping-Device-A 
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Clamping-Device-B: (as shown in Figure 2-6) 
 
This following-up mechanism is designed for positioning and concentricity. 

 

 
 

Figure 2-6 Clamping-Device-B 
 

2.4 Machine Configuration 

No. Item  Part name Component made in 

1 Motion system 

X/Y-axis linear motor platform Asia 

B/Z-axis servo motor + driver Japan  

2 Optical system 

Fiber laser US 

Cutting head Germany/Switzerland  

3 Machine tool Machine tool Asia  

4 Control system 

Motion control card Asia  

Display  Asia  

Industrial Computer Asia  

Dedicated cutting software US 
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2.5 Machine Configuration Parameters 

No.  Item  Parameter  

1 Laser Wavelength  1070nm (Fiber Laser) 

2 Laser Power 150W 

3 X/Y/Z-axis Travel 
11.8/11.8/3.9 inch 
300/300/100 mm 

4 B-axis Rotation 360 Degree 

5 X-axis & Y-axis Positioning Repeatability 
0.00016 inch 
±4 micron 

6 Z-axis Positioning Repeatability 
0.0012 inch 
±0.03 mm 

7 B-axis Rotational Repeatability ± 3 ” 
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2.6 Laser Cutting System Technical Parameters 

Performance 

Control system  Real-time current feedback 

Laser wavelength 1070nm 

Max. average laser output power (Pulsed) 150W 

Max. average laser output power (CW Mode) 250W 

Max. laser peak power 1500W 

Max. laser pulse energy 15J 

Pulse width 0.2 – 50 ms 

Stroke of X/Y/Z-axis worktable (manual) 
300×300×100mm 

(11.8 x 11.8 x 3.94in) 

Z-axis lifting mechanism stroke (Electric) 110mm (4.33in) 

Outer dimensions of main machine (LXWXH) 
1400 x 1450 x 2200 mm  

(55 x 57 x 86.6 inch) 

Total weight 1700kg (3748lbs) 

System 

Power supply requirement Single-phase AC220V/32A/60Hz 

Power consumption of main machine 7KW 

Working temperature 10℃～35℃ 

Working humidity 40%~80% 

Cooling mode Forced Air-Cooled 

Operation interface language English 

Human-machine interface LCD screen 

Function 

Operation interface language English 

Human-machine interface LCD screen 

Operation System Windows 7 

Real-time Monitoring Feature LCD screen, Camera 
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CHAPTER THREE: SAFETY INSTRUCTIONS AND PRECAUTIONS 

LABELING: Figure (3-1—3-13)-Labeling: Housing, Front, Sides and Rear 
 

 
Figure 3-1 

(Lower Front View) 
 
 

 
Figure 3-2 

(Rear View) 

(1a) 

 

(2) 

 
(2) 
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Figure 3-3 

(Right-side View) 
 
 
 
 
 

 
Figure 3-4 

(Lower Right-side View with the blue cover closed) 

(1a) 

 

(1a) 
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Figure 3-5 

(Lower Right-side View with the blue cover open) 
 
 
 
 
 
 
 
 

 
Figure 3-6 

(Lower Left-side View with the blue cover closed) 
 

(1a) 

 

(1a) 

 

(1a) 
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Figure 3-7 

(Upper Left-side View) 
 
 
 
 
 

 
Figure 3-8 

(Front View of Laser Head) 

(1a) 

 

(3) 
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Figure 3-9 

(Door View, same labels on each side) 
 
 
 
 
 

 
Figure 3-10 

(Rear View with power, gas, fume ports and etc.) 
 

(3) 

 

(1b) 

 

(1c) 

 

(4) 

 

(5) 

 

(6) 

 

(7) 

 

(8) 

 

(9) 

 

(10) 

 

(11) 

 

(8) 

 

(12) 

 

(13) 
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Figure 3-11 
(Rear View) 

 
 
 
 
 

 
Figure 3-12 

(Function Switches underneath the Embedded Monitor) 
 
 
 
 
 

 
Figure 3-13 

(Function Switches around the Door) 

(14) 

 

(15) 

 

(16) 
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Label Reproductions: (Model Dependent) (Complies with 21 CFR 1040.10 except for deviations 
pursuant to Laser Notice No. 50, dated July 24, 2007) 
 

(1a, 1b, or 1c) Laser Radiation Explanatory Label (Labels appear on the external side of 
covers and internal places when the covers are open) 

 

   
                                  1a                                                                           1b 
 

 
1c 

 
(2) High Voltage Warning Label: Authorized Personnel Only and Use Caution 

 

 
 

(3) Warning Label 
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(4) Caution Label (Use caution to operate) 

 
 

(5) Main Power  
      220V AC IN 

 
 

(6) 220V AC OUT 
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(7) Power Port for Fume Cleaner 
 

 
 

(8) Spare Holes (two places) 

   
 

(9) Protective Gas input Port (Use DRY CLEAN AIR pressure at 100 psi, or 0.70MPa) 

 
 

(10) Fixture Gas input Port (Use DRY CLEAN AIR pressure at 100 psi or 0.70MPa) 

 



Control Laser 3D Cutting System                                                                                              InstaCut P-Series       20 

Control Laser Corporation 

(11) Cutting Head Gas input Port (Nitrogen air pressure at 275 psi) 

 
 

(12) Fume Vent (Connect to external fume extraction equipment) 

 
 

(13) Input/Output Port (DB25) 

 
 

(14) Product Certification Label 

 
 

(15) Switches for Laser, PC, Light, Machine and Shutter (Functions as Labeled) 
 
(16) Switches for Clamp, Mandrel and Fume Cleaner (Functions as Labeled) 
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CHAPTER FOUR: MACHINE SHARTUP AND SHUTDOWN INSTRUCTION 

4.1 Startup Operation 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  
 

N2 Pressure: 200 psi 
 
        Dry Clean Air:  

        100 psi (0.70MPa) 
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4.2 Shutdown Operation 

              
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Control Laser 3D Cutting System                                                                                              InstaCut P-Series       23 

Control Laser Corporation 

CHAPTER FIVE: SOFTWARE OPERATION  

5.1 User Interface 

The following interface is displayed after HLCUT.exe is started: 
                                  Menu bar                   Toolbar                                                  Property window 
       Title bar                                                                       Working area 
 

 
2D mode 

                                                                                                                                   Status bar 

 
3D mode 
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5.2 Title Bar 

The title bar of Control Laser 3D Cutting Control Software is located at the top of the window, showing 
the name of the currently used file. Drag the title bar, and you can move the window to a desired position 
on the screen. The icons at the right end of the title bar are used to minimize (to minimize the window 
into an icon at the bottom of the screen), maximize (to maximize the window to full screen) and close the 
window respectively. 
 
If it is not maximized, the drawing window also has a title bar. The functions of this title bar are the same 
as those of the title bar of the Control Laser 3D Cutting Control Software window. You can use the title 
bar to move, maximize, minimize or close a drawing window. If the drawing window is maximized, its title 
bar is displayed on the Control Laser 3D Cutting Control Software title bar.  

5.3 Menu Bar 

The menu bar is also at the upper part of the window, just below the title bar. On the menu bar, click a 
menu name, and a pull-down menu will be displayed, showing commands of the menu. 
 
Control Laser 3D Cutting Control Software includes the following menus:  
File: to provide commands for operating files. 
Edit: to provide edit control functions. 
View: to provide display commands.  
Draw: to provide drawing tool commands.  
Arrange: to provide commands to transform or group drawings. 
Set: to provide laser cutter hardware setting commands. 
Cut: to provide cutting commands. 
Window: to provide display control commands of the window.  
Help: to provide version information of Control Laser 3D Cutting Control Software. 

5.3.1 File  

The File menu provides the following commands: 
Create: to create a new file. 
Open: to open an existing file. 
Close: to close the current file. 
Save: to save an opened file using its original name. 
Save as: to save an opened file using another specified name. 
Import: to import external graphics files in such format as *.dxf,*.plt,*.cnc. 
Exit: to exit the Control Laser 3D Cutting Control Software system. 
 
5.3.1.1 Create 
 
Use this command to create a new file in the Control Laser 3D Cutting Control Software system. You 
can use the Open command to open an existing file.  
Shortcut 

Toolbar button:              
Shortcut keys: CTRL+N 
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5.3.1.2 Open 
 
Use this command to open an existing file. You can open multiple files at one time and switch between 
the windows of such files. And you can use the Create command to create a new file.  
Shortcut 

Toolbar button:         Shortcut keys: CTRL+O 
 
5.3.1.3 Save 
 
Use this command to save an active file to the current file name and directory. If it is the first time to 
save a file, the Control Laser 3D Cutting Control Software displays a dialog box for you to name the file. 
Before saving a file, if you want to change its name and directory, please click the Save as command.  
 
Shortcut 

Toolbar button:         
Shortcut keys: CTRL+S 
Note: this command is available only when at least one file is opened. 
 
5.3.1.4 Close  
 
Use this command to close the current file. Before closing a file, it is recommended to save it first. If you 
close a file without saving it, a dialog box will pop up to prompt whether you want to save the file. If you 
exit the Control Laser 3D Cutting Control Software without saving a file, all changes to the file will be lost 
since the latest saving. 
 
If a file is not named, when you closing it, the Control Laser 3D Cutting Control Software system will 
display a Save as dialog box to prompt you to name and save the file.  

 
To exit the current file without exiting the Control Laser 3D Cutting Control Software system, please click 
this Close command. You can also use the corresponding icon on the toolbar.  
 
Note: this command is available only when at least one file is opened. 
 
5.3.1.5 Save as  
 
Use this command to save and rename active files. The Control Laser 3D Cutting Control Software will 
display the Save as dialog box for you to rename the file. To save a file using its original name, use the 
Save command. To back up a file using a new name, please click the Save as command.   

 
Note: this command is available only when at least one file is opened. 
 
5.3.1.6 Import 
 
Use this command to import a BMP, PLT file or files in other formats. Click this command, and a dialog 
box will be displayed for you to choose file. In Control Laser 3D Cutting Control Software, you can draw 
graphics by yourself, or just import graphic files of standard formats, such as PLT files in HP-GL format 
DXF files and BMP files. Such files can be generated through some general processing software, such 
as, PLT and DXF files generated by AutoCAD or CorelDRAW, BMP files generated by Photoshop. 
 
In Control Laser 3D Cutting Control Software, after a graphic file is imported, you can directly use the 
graphic without having to adjust its size or proportion. The imported graphic is a grouped object, and you 
can use the Ungroup command to return the graphic to a group of distinct components.  

 
Shortcut 

Toolbar button:  
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5.3.1.7 Exit 
 
Use this command to end the operation of the Control Laser 3D Cutting Control Software. You can also 
use the close command on the control menu of the application program to exit it. The system will prompt 
you to save your changes.  
Shortcut 
Mouse operation: double-click the corresponding button on control menu of application program.    
Shortcut keys: ALT+F4 

5.3.2 Edit 

The Edit menu provides the following commands: 
Undo: to cancel the previous operation. 
Redo: to restore the operation that was just cancelled by Undo. 
Cut: to delete data/object from a file and save to the clipboard. 
Copy: to copy data/object from a file and save to the clipboard. 
Paste: to paste the data/object on clipboard to a file. 
Delete: to delete a selected object. 
Select all: to select all objects in the working area. 
Option: to set parameters including pick, fine-adjustment, and undo/redo. 
Optimize: to carry out path optimization, and graphics connection according to optimization method.  
Part optimize: to rearrange the cutting sequence for the grouped graphics.  
Speed plan: to set the specific acceleration limit.  
Edit graph: to display the current cutting path in GCode format, and it allows to manually change the 
path.  
 
5.3.2.1 Undo 
 
If you want to cancel the changes you have made to a file, use this command. 
 
Within the undo level, you can use the Undo command to cancel the previous operation. The command 
varies with the previous operation. If the previous operation cannot be cancelled, the command Undo 
becomes gray and is unavailable. 
 
For example: 
Providing that the undo/redo level is set to 3 (the level can be set in Option of the Edit menu) and the 
following operations are made: 
1. Select the “ellipse” tool and draw an ellipse in working area. 
2. Choose the “pick” tool to move the ellipse. 
3. Drag to change the ellipse. 
4. Open the rotation dialog box to rotate the ellipse. 
In this case, you can use the Undo command to revert the ellipse to its original state: 
1. Undo rotation. 
2. Undo dragging. 
3. Undo movement. 
Since the undo/redo level is 3, only three steps of operations can be restored, and the operation of 
drawing the ellipse cannot be cancelled. 
Shortcut 
Shortcut keys: CTRL+Z 
 
5.3.2.2 Redo 
 
If you want to restore an operation after undoing it, use this command. 
Within the redo level, you can use the Redo command to restore the operation that has been undone. 
The command varies with the previous operation. If the previous operation cannot be redone, the 
command Redo becomes gray and is unavailable. 
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For example: 
Providing that the undo/redo level is set to 3 (the level can be set in Option of the Edit menu) and the 
following operations are made: 
1. Select the “ellipse” tool and draw an ellipse in working area. 
2. Choose the “pick” tool to move the ellipse. 
3. Drag to change the ellipse. 
4. Open the rotation dialog box to rotate the ellipse. 
In this case, you can use the Undo command to revert the ellipse to its original state: 
1. Undo rotation. 
2. Undo dragging. 
3. Undo movement. 
And now, you can use the Redo command to restore operations that have been undone: 
1. Redo movement. 
2. Redo dragging. 
3. Redo rotation. 
Shortcut 
Shortcut keys: CTRL+Y 
 
5.3.2.3 Cut 
 
This command is used to delete a selected object from a file or view. If no object is selected, this 
command is unavailable. The deleted object is pasted onto clipboard and it replaces the original content 
on clipboard. 
 
If you want to move a selected object from a file to another file, use the Cut command to cut the object 
first, and then paste it to another file. 
Shortcut 

Toolbar button:  
Shortcut keys: CTRL+X 
 
5.3.2.4 Paste 
 
This command is used to paste the content on clipboard to the point where the mouse cursor is located. 
If the clipboard is empty, this command is unavailable. In this case, you need to use the cut or copy 
command to paste some contents to clipboard. 
Shortcut 

Toolbar button:   
Shortcut keys: CTRL+V 
 
5.3.2.5 Copy 
 
This command is used to copy a selected object to clipboard. If no object is selected, this command is 
unavailable. The copied object replaces the original content on clipboard.  
 
If you want to transfer a selected object from the current file to another file without deleting it from the 
current file, use the Copy command to copy the object first, and then paste it to another file. To create 
two same objects in one file, you can also use this command. 
Shortcut 
Shortcut keys: CTRL+C 
 
5.3.2.6 Delete 
 
This command is used to delete a selected object. If no object is selected, the command is unavailable. 
Shortcut 
Shortcut keys: Del 
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5.3.2.7 Select all 
 
This command is used to select all objects in working area. 
Shortcut: 
Shortcut keys: CTRL+A 
 
5.3.2.8 Option 
 
The Option command is used to set levels of fine-adjustment, pick and undo/redo. 
1. Fine-adjustment 
This parameter is used to set the movement distance for each operation when you use arrow keys of 
keyboard to move a selected object. 
2. Pick 
This parameter is used to set the sensitivity for the mouse to pick objects.   
The greater the value is, the higher the sensitivity is. However, in this case, it's difficult to distinguish two 
overlapped objects. If the sensitivity is low, it's difficult to select an object, but easy to distinguish two 
overlapped objects. 
3. Undo/Redo level 
This parameter is used to set level of undo/redo. The greater the value is, the higher the level is. And as 
a result, memory consumption becomes greater. The settings take effect when a new file is opened. 
 
5.3.2.9 Optimize 
 
Open the dialog box for setting path optimization: 
 

 
 
Up, Down: to move up/down a certain object in the object list to change its cutting sequence.  
Layer Group: when a drawing has multiple layers, if you want to cut it according to the sequence of the 
layers, it's necessary to regroup the drawing by layers.  
Connect: to connect the unconnected drawings, without sequencing them.  
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Closed: when drawings are connected according to the MAX. interval, if ends of the drawings are not 
              closed, they will be automatically closed if you check this item.   
Optimize: there are three optimization methods. Please choose the optimization method first. During 

optimization, only the sequence of the drawings within an object is changed, but the 
sequence between the objects in the object list will not be changed. After being grouped, 
multiple drawings can become one object.  

Note: For steel sheet cutting, the system will automatically take the sequence of "inside->outside", but 
if an outer frame contains many graphics, you should move the outer frame to another layer, and then 
rearrange using Layer Group.  
Shortcut: 

Toolbar button:  
 
5.3.2.10 Part Optimize 
 
This command is used to optimize part of the object. The operation is as following: 
1. Group the object you want to optimize. 
2. Click Display Empty Route button to display cut serial number. 
3. Select the first object you want to optimize. 
4. Select the last object you want to optimize, if succeeded, the number between first one and last one 

will be changed to “**”. 
5. Click the object as you want to cut first .if succeeded, the “**”will be changed to number again. 

6. If you want to finish optimize, click , and then click anywhere in the draw area. 
Shortcut: 

Toolbar button:  
 
5.3.2.11 Speed Plan 
 
If cutting path error is big at the corner, acceleration limit can be added to reduce the position error. The 
operation steps are as follows: 
 
Add speed plan 
1. Choose Edit speed plan. 
2. Click the line or arc where you want to make speed plan, and the Speed plan dialog box is 

displayed, as shown in the following figure.  
3. Choose the desired speed plan mode, and click OK.  

 
 

Edit speed plan 
1. Choose Edit speed plan, and the existing speed plan will be automatically displayed. Within each 

independent graph, the cutting sequence of the line where speed plan is located will be the 
sequence of speed plan, marked as VP0, VP1, etc.  
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2. Click the line or arc where you want to edit speed plan, and the Speed plan dialog box pops up, and 

you can cancel speed plan or change the mode and values of speed plan, and finally click OK to 
confirm.  

 
Shortcut: 

Toolbar button:   
 
Delete speed plan 
1. Select the graph whose speed plan you want to delete.  
2. Right-click the mouse, and choose Delete speed plan from the popup menu.  
 
5.3.2.12 Edit Graph 
 
This function is mainly for manually changing the 3D cutting graph path. The operation steps are as 
follows:  
1. Draw or import an arbitrary cutting path graph (both 3D and 2D graphics are acceptable).  
2. Choose Edit graph, and the Edit graph dialog box is displayed. On this dialog box, select the 

corresponding graph to change its path, as shown in the following figure:  
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5.3.3 View 

The View menu provides the following commands: 
Toolbar: to display/hide the toolbar. 
Zoom: to zoom in/out of an object. 
Property page: to display or hide property page. 
Status bar: to display/hide status bar. 
Tracker setup: to set property of tracker. 
 
5.3.3.1 Zoom 
 
The Zoom menu provides the following commands: 
Zoom out: to zoom out of an object. 
Zoom in: to zoom into an object. 
Zoom to all objects: to maximize all objects on screen. 
Zoom to selected: to maximize the selected objects on screen. 
Zoom to page: to show an entire page on screen. 
 
Zoom out 
This command is used to decrease, with mouse-click point at the center, an object to 2/3 of the original 
size. When this command is selected, drawing tools becomes unavailable. Right-click the mouse, and 
you can exit the zoom-out status. 
Shortcut 

Toolbar button:   
 
Zoom in 
This command is used to amplify an object. When this command is selected, drawing tools becomes 
unavailable. Right-click the mouse, and you can exit the zoom-in status. 
 
Amplify by mouse clicking 
To amplify an object, with mouse-click point at the center, and it will become 1.5 times of its original size. 

 
Amplify by mouse dragging 
From the upper-left corner of the area you want to amplify, hold down the left mouse button and move 
the mouse cursor to right-lower corner of the area, and then release the left mouse button. As a result, 
the selected area is maximized on screen. 
Shortcut 

Toolbar button:  
 
Zoom to all objects 
This command is used to maximize all objects on screen. If no object is available, an alarm box props up, 
and the operation is invalid. 
Shortcut 

Toolbar button:  
 
Zoom to selected 
This command is used to maximize the selected objects on screen. If no object is available, an alarm 
box props up, and the operation is invalid. 
Shortcut 

Toolbar button:  
 
Zoom to page 
This command is used to maximize the cutting area on screen. 

Shortcut Toolbar button:  
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5.3.3.2 Display Direction Arrow  
 
This command is used to display the direction arrow.  

 

5.3.3.3 Empty Stroke Path  
 
This command is used to display the path of cutting empty stroke.  
 

5.3.3.4 Scale Mark  
 
This command is used to display the scale.  
 

5.3.3.5 3D/2D Switching  
 
This command is used to switch between 3D and 2D.  
 
5.3.3.6 Entity Setting 
 
This command is used to set the displayed 3D entity model.  

I. Entity model transformation   
 

 
1. Select the entity to be transformed. The entities that can be transformed include cutting entity, 

mechanical entity (including platform, X axis, Y axis, Z axis, A axis, B axis, C axis), cutting graph 
and coordinate system. For mechanical entities, you can transform a whole entity or a partial 
entity, e.g. X axis.  
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2. Import or delete the entity. After selecting an entity, you can click the Import a new button or 
the Delete button to make operation. Cutting graph and coordinate system cannot be imported 
or deleted.  

3. Move: to make a 3-dimensional translation start with the original zero position of entity as the 
reference. There are two modes of translation: Relative position and Real position.  

4. Rotate: to rotate the selected entity at a specified angle around a direction (X, Y, Z) according 
to the position of rotation center. If the option Rotate by entity center is checked, the rotation 
center is the center of the entity to be rotated.  

5. Machine rotate center and fixture rotate center are used to record machine coordinate 
information.  

6. Set color: Click the color at the right side, and a color selection dialog box will be displayed for 
you to specifying the entity color.  

7. Save model: to save the mechanical entity model to the directory where the application is 
located, with file name of "DevModel.data". Click Model save as, and a dialog box is displayed; 
on this dialog box, you can specify the path of saving the file and file name.  

 
II. Import entity 

See the above "2. Import or delete the entity". 
III. Delete entity 

See the above "2. Import or delete the entity". 
 
5.3.3.7 Show Selection 
  

1. Show main coordinates . Show or hide the main coordinate system.  

2. Show rotation center coordinates . Show or hide the rotation center coordinate system.  

3. Show cutting entity model . Show or hide the cutting entity model.  

4. Show machine model . Show or hide the machine entity model. 
 
3.3.8 Switch View Mode  
 
Change 3D display view mode, ortho mode or perspective mode.  

5.3.4 Draw 

The Draw menu provides the following commands: 
Pick: to select, move or transform an object. 
Handdraw: to draw a straight line or curve. 
Rectangle: to draw a rectangle or square. 
Circle: to draw a circle. 
Polygon: to draw a symmetrical polygon. 
Text or serial: to edit text and set auto-increment serial numbers. 
Serial: to make or modify auto-increment serial numbers. 
 
5.3.4.1 Pick 
 
This command is used to select, move or transform an object. A selection set shall be defined before 
use of the Pick command. Selection set is the set of all selected objects, and only one selection set is 
allowed in one view. During drawing process, the system automatically empties the selection set, and 
adds the latest drawing object to the selection set. If objects are available in the selection set, a tracker 
with eight control points will be displayed. For size of control points and state of tracker, please refer to 
tracker setup. 
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To select an object 
Select an object by mouse clicking: 
Click any point of the target object, and the system automatically empties the selection set, and adds the 
object to the selection set. 
Add object to selection set by mouse clicking: 
Hold down the Shift key, and click any point of the target object, and then release the Shift key. And the 
object is added to the selection set. 
Select an object by mouse dragging: 
Hold down the left mouse button, drag the mouse, and a rectangular frame is displayed in the view. 
Keep dragging the mouse until the rectangular frame covers the whole target object or multiple objects, 
and then release the left mouse button. In this case, the system automatically empties the selection set 
and adds the frame-selected objects to the selection set. 
Add object to selection set by mouse dragging: 
Hold down the Shift key, and drag mouse to select the target objects, and then release the Shift key. 
And the objects are added to selection set. 
 
To remove object from selection set. 
Remove object from selection set by mouse clicking: 
Hold down the Shift key, click any point of the target object, and then release the Shift key. And the 
object is removed from selection set. 

 
Remove object from selection set by mouse dragging: 
Hold down the Shift key, and drag mouse to select the target objects, and then release the Shift key. 
And the objects are removed from selection set. 
 
Empty selection set: 
Click the mouse in blank area. 
 
To move objects: 
1. Move mouse cursor to tracker until the cursor becomes a cross. 
2. Hold down the left mouse button. 
3. Drag the mouse to move the object to an appropriate position. 
4. Release the mouse. 
Note: to move objects more accurately, you can use arrow keys of keyboard (for setting of movement 
distance, please refer to Option) 
 
Horizontal stretching: 
1.   Move mouse cursor to the horizontal stretching control point of tracker. 
2.   Hold down the left mouse button. 
3.   Drag the mouse to stretch the object horizontally to a desired size. The status of stretching is 

   dynamically displayed. 
4.   Release the mouse. 
Vertical stretching: 
1. Move mouse cursor to the vertical stretching control point of tracker. 
2. Hold down the left mouse button. 
3. Drag the mouse to stretch the object vertically to a desired size. The status of stretching is 

dynamically displayed. 
4. Release the mouse. 
Zoom in/out: 
1. Move mouse cursor to the control point at corner of tracker. 
2. Hold down the left mouse button. 
3. Drag the mouse to zoom in/out the object to a desired size. The status of zooming in/out is 

dynamically displayed. 
4. Release the mouse. 
 
 
 



Control Laser 3D Cutting System                                                                                              InstaCut P-Series       35 

Control Laser Corporation 

X mirror: 
1. Move mouse cursor to the horizontal stretching control point of tracker. 
2. Hold down the left mouse button. 
3. Drag mouse cursor to get across the relative control point. The status of X mirroring is dynamically 

displayed. 
4. Release the mouse at appropriate position. 
 
Y mirror: 
1. Move mouse cursor to the vertical stretching control point of tracker. 
2. Hold down the left mouse button. 
3. Drag mouse cursor to get across the relative control point. The status of Y mirroring is dynamically 

displayed. 
4. Release the mouse at appropriate position. 

 
Origin mirror:  
1.    Move mouse cursor to the control point at corner of tracker. 
2.    Hold down the left mouse button.  
3.    Drag mouse cursor to get across the relative control point. The status of mirroring is dynamically 
       displayed. 
4.    Release the mouse at appropriate position. 
 
 
 
5.3.4.2 Point 
 
To draw a dot on the current drawing layer.   
Shortcut 

Toolbar button:  
 
5.3.4.3 Handdraw 
 
To draw a straight line on the current drawing layer: 
1. At the beginning point of a straight line, click the mouse. 
2. Drag the mouse. The track of straight line is dynamically displayed. 
3. Click the mouse at the end point, and you get a straight line. 
 
To draw a horizontal straight line or a vertical straight line: 
1. At the beginning point of a straight line, click the mouse. 
2. Drag the mouse. The track of straight line is dynamically displayed. 
3. Hold down the Ctrl key, and the straight line will keep in horizontal or vertical direction. 
4. Click the mouse at the end point, and then release the Ctrl key to end the drawing. 
Shortcut 

Toolbar button:   
 
5.3.4.4 Rectangle 
 
To draw rectangles or squares on the current drawing layer. 
 
To draw a rectangle: 
1. Hold down the left mouse button. 
2. Drag the mouse, and the rectangle is dynamically displayed. 
3. Release the mouse at appropriate point, and you get a desired rectangle. 
 
To draw a square: 
1. Hold down the left mouse button. 
2. Drag the mouse and hold down the Ctrl key, and the square is dynamically displayed. 
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3. Release the mouse at appropriate point and then the Ctrl key, and you get a desired square. 
Shortcut   

Toolbar button:  
 
5.3.4.5 Circle 
 
To draw a circle:  
1. Hold down the left mouse button. 
2. Drag the mouse and hold down the Ctrl key, and the circle is dynamically displayed. 
3. Release the mouse at appropriate point and then the Ctrl key, and you get a desired circle. 
Shortcut 

Toolbar button:   
 
5.3.4.6 Polygon  
 
To draw polygons on the current drawing layer. 
To set properties of a polygon: 
Double-click the toolbar button of polygon, and a dialog box is displayed. 
Three kinds of polygons are available: polygon, star and polygon as star. For common polygon, no 
definition is to be set. The definition of star is concavity (relative to center) of the middle point of two 
adjacent points. When the definition is set to 100, the line is approximate to a straight line. If the 
definition is set to 0, the line is the straight line from vertex to center. For polygon as star, the definition is 
the number of concave vertexes. 
 
 
To draw a polygon:  
1. Hold down the left mouse button. 
2. Drag the mouse, and the polygon is dynamically displayed. 
3. Release the mouse at appropriate point, and you get a desired polygon. 

 
To draw a regular polygon: 
1. Hold down the left mouse button. 
2. Drag the mouse and hold down the Ctrl key, and the regular polygon is dynamically displayed. 
3. Release the mouse at appropriate point and then the Ctrl key, and you get a desired regular polygon. 
Shortcut 

Toolbar button:  
 
5.3.4.7 Text or Serial 
 
To edit text or serial numbers on the current drawing layer.  
 
To input text or serial number 
Click the point where you want to input text or serial number, and a dialog box is displayed.  
 There are three tab pages on the dialog box:  
 
5.3.4.7.1 Text and Serial 
 
Fixed text  
It is for cutting of ordinary texts. Select this option, and you can input text characters in the edit box. 
Push " CTRL+ENTER " to start a new line.  
Serial 
It is for cutting of serial numbers. Select this option and click the "Set" button, and a dialog box pops up. 
There are two ways:  
Custom  
With this method, the user can input serial number information.  
Start point, End point:   The user-defined serial numbers will be cut from the start point till the end point.  
Prefix: the fixed characters at the beginning of a serial number 
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Suffix:  the fixed characters at the end of a serial number  
Step size: the value by which the serial number ascends or descends automatically each time 
Fill digits: when the serial number increases in its digits, for example, jumps from 99 to 100, this function 
can enable the numbers to have the same digits. 
 
5.3.4.7.2 Arrange 
 
Here, the user can set the arrangement mode of texts.  
For example:  
Start point is 12345, End point is 99999, Step size is 1, Fill digits is 0, Prefix and Suffix are ENGINEER, 
and total character length of serial number is 5 (others are the default settings). Straight-line 
arrangement mode. After confirmation of the settings, the following object will be generated in the 
working area.  
 
Circular arc arrangement mode (for example, in the path, set the start angle of arc arrangement to 180 
degrees, radius to 10 and in clockwise way), and the following effect will be generated.  
 
5.3.4.7.3 Font and Font Style 
 
To set the font and font style of text or serial number.  
TTF font 
It is the universal standard font of WINDOWS operating system. The cutting software can share it with 
the operating system. Click the "Set" button, and a dialog box pops up. The user can choose standard 
TTF fonts and font styles on the dialog box. Remark: The Size option will be ignored; please set it in the 
"Font style" option of main interface.  
 
SHX font  
SHX font is the SHX file of AutoCAD. In the standard Cutting System, SHX font libraries are less, the 
user can expand it by itself. Directly copy the SHX file to the font library directory (pfonts Chinese font 
library and efonts English and digits font library) under the installation directory of Control Laser 3D 
Cutting Control Software.   
 
Font height 
It is the height (in mm) of the text or serial number to cut.  
 
Width coefficient 
For each type of standard font, its length-to-width ratio is fixed. To change the ratio, use this option. The 
coefficient is expressed in percentage; 100 means standard ratio.  
 
Spacing  
It is the distance (in mm) between two adjacent characters. 0 means normal spacing.  
 
 Line spacing  
 It is the distance (in mm) between two adjacent lines. 0 means normal spacing.  
 
Change text or serial  
1. Select the text or serial number.  
2. Right-click the mouse, and choose Text setting from the popup menu. 
3. Change the text or serial number.   

Shortcut    Toolbar button:   
 
Serial 
To set serial number on the current drawing layer  
Set digital serial number cutting 

1.    Click the menu "Draw" -> "Serial", or click the serial button  on the drawing toolbar.  
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2.   Click the mouse at the place where you want to draw serial number, and the serial setup property 
      dialog box is displayed.  
3. On the serial property page, set start point, end point, step size, total length and prefix characters  

(if necessary).  
4.   On the font property page, choose the font of Chinese, English and numerals.  
5.   On the font type property page, set font height, width coefficient, character spacing, etc.  
6.   On the path property page, set straight line or arc arrangement mode. For straight line mode, the 
      insert position is defaulted to the position of mouse click; you can also input a number to change the 
      position.  
7.   Click OK to draw a digital serial number text.  
 
Change serial  

1. Click the menu "Draw" -> "Serial", or click the serial button  on the drawing toolbar. 
2. Right-click the mouse on the serial number that you want to change, and choose Serial setting from 

the popup menu, and the serial setup property dialog box is displayed. 
Change the relevant parameters.  

3. Click OK to confirm.  
For example:  
Start point is 0001, End point is 9999, Step size is 1, Fill digits is 0, Prefix and Suffix are Engineer, total 
character length of serial is 5 (others are default settings). Straight line arrangement mode. After 
confirmation of the settings, the corresponding object will be generated in the working area. (Pay 
attention to the total character length of serial.) 
 
Circular arc arrangement mode (for example, in the path, set the start angle of arc arrangement to 90 
degrees, radius to 20 and in clockwise way), and the following effect will be generated.  
 
Shortcut  

Toolbar button:  
 
5.3.4.8 Fill 
 
Fill in drawing layer 0 with the selected object. If no object is selected currently, a warning box will pop 
up, prompting this command is unavailable. The filling attributes include the spacing between fill lines 
and the fill modes.  
 
Fill object 
  1. Pick up the object to be filled. 
  2. Select the Fill command to pop up a Fill Attribute Setting dialog box   
  3. Set the Fill attributes. 
  4. Click OK. 
Fill combined object 
  1. Draw multiple overlapped objects (such as, circle and rectangle). 
  2. Pick up multiple objects (such as circle and rectangle). 
  3. Group all the objects in the selection set (The circle and rectangle are combined into a single object) 
  4. Fill the object to generate the following effect. 
 Fill multiple overlapped objects 
  1. Draw multiple overlapped objects (such circles and rectangles). 
  2. Pick up multiple overlapped objects (such as circles and rectangles). 
  3. Fill the object to generate the following effect. 
 Modify fill line setting 
  1. Pick up the fill object to be modified. 
  2. Select the Fill command. 
  3. Modify the fill attributes. 
  4. Click OK. 
 Remove fill line 
  1. Pick up the fill object to be modified. 

mk:@MSITStore:C:/Program%20Files/HAN'S%20LASER%20CCDCutting%20System/Hl409.chm::/HtmlFiles/Group.htm


Control Laser 3D Cutting System                                                                                              InstaCut P-Series       39 

Control Laser Corporation 

  2. Select the Fill command. 
  3. Modify Spacing between Fill Lines as 0. 
  4. Click OK. 
 Move fill lines to other layers 
  1. Pick up the filled object. 
  2. Click the Move to button in the property window. 
  3. The Normal Cursor of the mouse turns into Move Cursor. 
  4. In the list box of the drawing layers, select the drawing layer to which the fill lines are to be moved  
      and right click the mouse.  
Shortcut 

Toolbar button:  
 
5.3.4.9 Add Lead 
 
This command is used to add lead to the object in the selection set. 
  

 
5.3.4.10 Modify or Add Lead  
 
This command is used to modify or add lead. Click to select the drawing. If the drawing has a lead, you 
can change the lead. Otherwise, if the drawing does not have a lead, you can add lead to the drawing. 
The drawing to which you want to add lead should be closed. 
 
Add lead   
1.  Select the modify or add lead command 
2.  Click to select the drawing to modify or add lead. 
3.  Click any position, and the lead will be added.  

4.  Click other drawings to continue to add lead or click  to end.  
Shortcut  

Toolbar button:   
 
5.3.4.11 Delete Lead of Selected Object  
 
Delete the lead of the selected drawing.  
 
5.3.4.12 Delete Lead 
 
This command is used to delete lead if the drawing has lead. If not, an error dialog box will pop up.  
Delete lead 
1. Select the del lead command   
2. Click to select the drawing to delete lead.  
3. Click any position. 

4. Click other drawings to continue to delete lead or click  to end.  
Shortcut  

Toolbar button：   
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5.3.4.13 Change start pos 
 

This command is used to Change cutting start position, you’d better click  to display direction arrow. 
Change start pos 
1. Select the Change start pos command   
2. Click to select the object whose cutting start point you want to change.  
3. Click new start position. 

4. Click other drawing to continue to change its cutting start position or click  to end. 
Shortcut  

Toolbar button：   

 
5.3.4.14 Change dir 
 
This command is used to change cutting direction. Firstly click to select the drawing, and then click any 

position. It is suggested to click the  button to show direction arrow.  
Change dir  
1. Select the Change dir command   
2. Click the drawing need to change direction, and make sure the drawing is selected. 
3. Click any position. 

4. Click other drawing to continue to change its cutting direction or click  to end. 
Shortcut  

Toolbar button：   

 
5.3.4.15 Add bridge 
 
This command is used to add bridge, so that the workpiece will not drop down after cutting. 
  

 
Add bridge 
1. Select the Add bridge command   
2. Add bridge setting dialog box will be displayed. Set suitable parameters; the bridge length should be 
less than 0.5mm.  
3. Click to select the object to add bridge.  
4. Click the line to add bridge.  

5. Click other drawing to continue to add bridge or click  to end. 
Shortcut  

Toolbar button：   

 
5.3.4.16 Delete bridge 
 
This command is used to delete bridge to recover to the original state.  
Delete bridge  
1. Select the Delete bridge command. 
2. Click to select the object to delete bridge. 
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3. Click the line to delete bridge. 

4. Click other drawing to continue to delete bridge or click  to end. 
Shortcut  

Toolbar button：  

5.3.5 Arrange 

The Arrange menu provides the following commands:  
Transform: including such commands as position, zoom, rotate, size and so on. 
Array arrangement: to arrange the selected objects according to certain type. 
Align: to align the selected objects. 
Group: to consolidate all the objects included in a set into one unit so that they are handled as one 
object.  
Ungroup: to split a grouped object into multiple distinct objects. 
Center: to move the selected objects to the center of cutting area.  
X mirror: to roll the selected objects along X direction.  
Y mirror: to roll the selected objects along Y direction.  
Rotate 90 degrees counter-clockwise: to rotate the selected objects 90 degrees counter-clockwise.  
Rotate 90 degrees clockwise: to rotate the selected objects 90 degrees clockwise. 
Set AB axis angle: the angle of AB axes when the selected object is being cut.  
Rotate by A axis: to rotate the selected object around axis A.  
 
5.3.5.1 Transform 
 
The Transform menu provides the following commands:  
Position: to move an object.  
Size: to change the size of an object.  
Zoom: to zoom in/out of an object.  
Rotate: to rotate an object. 

 
The above four commands are included in the Transform property dialog box. After the dialog box is 
activated, it keeps on the screen until you close it using the close icon at right upper corner. You can still 
operate other commands when the dialog box is active. The dialog box is able to track status (such as 
position, size and so on) of the selected objects dynamically. There is a reference button of control point 
at the lower part of each property page, used to select reference point of change operations. By default, 
the reference point is the central control point of an object. And the eight buttons around correspond to 
eight control points of tracker. 
 

Position  
This command is used to move an object.  
To move an object: 
1. Select an object.  
2. Click Arrange -> Transform -> Position or click the corresponding button in the Transform toolbar. 
3. Enter values of X and Y to change the coordinate position of object. To center the object, check the 
    checkbox of Center. 
4. Select control points to determine reference point. 
5. Click Apply to move the object. 
To move an object and generate a copy at the same time: 
1. Select an object.  
2. Click Arrange -> Transform -> Position or click the corresponding button in the Transform toolbar. 
3. Enter values of X and Y to change the coordinate position of object. To center the object, check the 
    checkbox of Center. 
4. Select control points to determine reference point. 
5. Click Apply to copy to move the object, and at the same time, a copy will be generated at the 
    position where the object is located.  
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Size  
This command is used to change the size of an object. 
To change the size of an object:  
1. Select an object.  
2. Click Arrange-> Transform -> Size or click the corresponding button in the Transform toolbar. 
3. Enter values of X and Y to change the horizontal and vertical size of object. To limit vertical-horizontal 

proportion, check the checkbox of In proportion. In this case, when the value of X is changed, 
the value of Y changes automatically to keep the proportion unchanged, and vice versa. 

4. Select control points to determine reference point. 
5. Click Apply to change size of the object. 
 
To change size of an object and generate a copy at the same time: 
1. Select an object.  
2. Click Arrange-> Transform -> Size or click the corresponding button in the Transform toolbar. 
3. Enter values of X and Y to change the horizontal and vertical size of object. To limit vertical-horizontal 

proportion, check the checkbox of In proportion. In this case, when the value of X is changed, 
the value of Y changes automatically to keep the proportion unchanged, and vice versa. 

4. Select control points to determine reference point.  
5. Click Apply to copy to change size of the object, and at the same time, a copy will be generated at 
    the position where the object is located. 
 

Zoom  
This command is used to zoom in/out of an object. 
To zoom in/out of an object: 
1. Select an object.  
2. Click Arrange-> Transform -> Zoom or click the corresponding button in the Transform toolbar. 
3. Enter a new vertical-horizontal proportion value. To limit vertical-horizontal proportion, check the 

checkbox of In proportion. In this case, when the value of X is changed, the value of Y changes 
automatically to keep the proportion unchanged, and vice versa. 

4. Select control points to determine reference point. 
5. Click Apply to zoom in/out the object. 
To zoom in/out of an object and generate a copy at the same time: 
1. Select an object.  
2. Click Arrange-> Transform -> Zoom or click the corresponding button in the Transform toolbar. 
3. Enter a new vertical-horizontal proportion value. To limit vertical-horizontal proportion, check the 

checkbox of In proportion. In this case, when the value of X is changed, the value of Y changes 
automatically to keep the proportion unchanged, and vice versa. 

4. Select control points to determine reference point. 
5. Click Apply to copy to zoom in/out the object, and at the same time, a copy will be generated at the 
    position where the object is located. 
 

Rotate  
This command is used to rotate an object. 
To rotate an object:  
1. Select an object.  
2. Click Arrange-> Transform -> Rotate or click the corresponding button in the Transform toolbar. 
3. Enter the rotation angle. 
4. Select control points or directly enter the coordinates of central point so as to determine reference 
    point. 
5. Click Apply to rotate the object. 
 
 
To rotate an object and generate a copy at the same time: 
1. Select an object.  
2. Click Arrange-> Transform -> Rotate or click the corresponding button in the Transform toolbar. 
3. Enter the rotation angle.  
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4. Select control points or directly enter the coordinates of central point so as to determine reference 
    point. 
5. Click Apply to copy to rotate the object, and at the same time, a copy will be generated at the 
    position where the object is located. 
 

5.3.5.2 Array  
 
This command is used to arrange objects in the selection set so that they form an array. Choose this 
command, and the Array arrangement dialog box is displayed.  
 
Standard mode 
To define row number, row spacing, column number and column spacing according to standard mode. If 
you enter a negative value for row spacing or column spacing, the objects will be arranged in reverse 
direction. 
 
User-defined mode 
Click the Refresh button, and position coordinates of all objects on screen will be recorded. 
Add: to add coordinates in the list box. 
Edit: select a certain coordinate value, and then click this button to modify it. 
Delete: select a certain coordinate value, and then click this button to delete it. 
Save style… 
This command is used to save current position parameters for future use. Select this command, and a 
dialog box will be displayed. 
Load style… 
This command is used to load the position information saved through the Save style command. 
Serial auto-increment 
If the selected objects have serial numbers, you can use this command to have the arrayed objects 
increase by the set step size. 
 
Examples of application:  
Example 1: Ordinary text array 
1. Draw a target object in the drawing area and get it centered.  
2. Choose the Array Arrangement command, and the following dialog box is displayed. Select the 

standard mode, and input the data as shown in the figure. Choose "Save style…", and a dialog box 
pops up. Enter file name E1 in the dialog box, and click OK to confirm. Then return to the "Array 
arrangement" dialog box, click OK. And you will find that the object in the drawing area is arrayed.  

3. Make a proper adjustment to the object so that it satisfies the workpiece fixture's requirement in error, 
etc. Click the blank area, if no object is selected in the drawing area, choose the Array Arrangement 
command, and the above dialog box is displayed. Select the custom mode, click the Refresh screen 
button, and as a result, position coordinate values of all objects in the drawing area will be displayed in 
the list box. Choose "Save style…", and a dialog box pops up. Enter file name E2 in the dialog box, 
and click OK to confirm. Then return to the "Array arrangement" dialog box, click OK.  

 4. Create a new file, and draw a target object in the drawing area, choose the Array Arrangement 
command, and the above dialog box is displayed. Choose "Load style…", and respectively select the 
file names you just named, and check the array effect displayed on the screen.  

 
Example 2: Serial text array 
1. Draw a serial number text in the drawing area, and make an array by the same way of example 1.  
2. Check the difference by selecting "Serial auto-increment" and not selecting "Serial auto-increment". 

If "Serial auto-increment" is not selected, the contents of the arrayed objects are the same. If "Serial 
auto-increment" is selected, the arrayed objects will increase by the set step size.  

3. Return to the drawing screen, arbitrarily change the position, size and rotation of serial number texts, 
and make a trial cutting, and you will find that the serial property is unchanged.  
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5.3.5.3 Align  
 
This command is used to horizontally/vertically align objects in the selection set. 
 

5.3.5.4 Group  
 
This command is used to consolidate objects in the selection set into one unit, so that they are handled 
as one object. 
Shortcut keys: CTRL+G 
 

5.3.5.5 Ungroup  
 
This command is used to split a grouped object into multiple objects. 
Shortcut keys: CTRL+U 
 

5.3.5.6 Center  
 
This command is used to move the selected objects to the center of cutting area. 
 

5.3.5.7 X mirror  
 
This command is used to roll selected objects along the X direction. 
  

5.3.5.8 Y mirror  
 
This command is used to roll selected objects along the Y direction. 

5.3.5.9 Rotate 90 degrees counter-clockwise  
 
This command is used to rotate the selected objects 90 degrees counter-clockwise. 

 

5.3.5.10 Rotate 90 degrees clockwise  
 
This command is used to rotate the selected objects 90 degrees clockwise. 
 
5.3.5.11 Rotate by A axis 
 
This command is used to have the selected object rotate around axis A. 

5.3.6 Set 

The Set menu provides the following commands to realize control of the laser cutter: 
Login: The engineer can access Engineer level by entering correct password. After login, you can 
change password by re-clicking the login button.  
The initial password is: CLC7101 
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Click login again, and you can set the password (the upper right figure) or lock the system.  

Set DXF import precision：Set ellipse/circle import precision (in mm) from DXF file. 

Operator is the default authority when the software is open, need password for higher authority. 

5.3.7 Cut 

The Cut menu provides the following commands to realize control of cutting: 
Switch: Switch between property window and cut window 
Cutting preview: to preview cutting process. Drawing should be selected firstly. Choose "Center 
preview", and the drawing will be magnified and displayed in the center of the preview frame.  
Interferometer debug: to go to interferometer debugging mode.  
 
5.3.7.1 Switch 
 
Switch between the property window and the cut window 
Shortcut key:  F10  

5.3.8 Window 

The Window menu provides the following commands: 
New window: to create a new window for viewing same files. 
Cascade: to arrange windows in an overlapped mode. 
Tile: to arrange windows side by side. 
Arrange icons: to arrange all minimized windows in a horizontal row alongside each other. 
Window 1, 2,: to transfer to specified window.  
 
5.3.8.1 New window 
 
This command is used to open a new window that has the same content as the current active window. 
You can open multiple file windows to display different parts or views. If you have made some changes 
to a file window, all the other windows that include the same file will reflect the changes. When a new 
window is opened, the window becomes active and is displayed atop all the other windows. 
 
5.3.8.2 Cascade 
 
This command is used to arrange windows in an overlapped mode. 
 
5.3.8.3 Tile 
 
This command is used to arrange windows side by side. 
 

http://www.ibexpert.info/documentation/%20%203.%20Database%20Objects/%20%202.%20Table/%20%205.%20Row/1095.html
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5.3.8.4 Arrange icons 
 
This command is used to arrange minimized windows at the bottom of main window. If a window is 
opened at the bottom of main window, it may cover some or all minimized icons, and as a result, you 
cannot view the icons. 
 
Window 1, 2, 
At the bottom of the Control Laser 3D Cutting Control Software window menu, a list of the currently-
opened file windows is displayed. And there is a “√” before name of the active window. You can activate 
a window by ticking it from the list. 

5.3.9 Help 

About: to display version information of current application program. 

5.4 Toolbar 

Toolbar enables users to operate the cutting system more easily. Click blank area of the toolbar and 
drag it, and the toolbar will be moved to any position on screen. If you place the toolbar on drawing 
window, it will become floating. If you place the toolbar on the frame of window, it will be fixed and 
become a part of the frame. 

 
Control Laser 3D Cutting Control Software includes the following toolbars: 
Common toolbar: provide shortcut buttons for commonly-used functions: 

  
Drawing toolbar: provide shortcut buttons for drawing function: 

  
 Zoom toolbar: provide shortcut buttons for view display function: 

  
Transform toolbar: provide shortcut buttons for object transformation: 

  
3D toolbar: provide operation functions in 3D view mode:  

  
 
3D toolbar special button function 

1.  3D move: as shown in the following figure:  
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The move objects include cutting graph and rotation center. entirety Offset: Both cutting graph and 
rotation center will offset. Rotate center offset: Only the rotation center will offset. Graph offset: Only 
the cutting graph will offset. entirety Offset and Rotate center offset move with the rotation center 
coordinates as reference. Graph offset moves the cutting graph incrementally.  
 
Device Rotate Center shows the current machine rotation center position.  

2.   Zoom: to zoom in/out the view through mouse scrolling.  

3.  Rotate view: In the effective view area, hold down left mouse button and drag the mouse 
up/down or left/right, and the view will rotate around X axis or Y axis; scroll the mouse wheel, 
and the view will rotate around Z axis. 

4.   Translate view: In the effective view area, drag the mouse to translate the view. 

5.   Original size: to restore to the original view size.  

6.   Top view: to show the top view effect.  

7.  Front view: to show the front view effect.  

8.  Back view: to show the back view effect.  

9.   Left view: to show the left view effect.  

10.   Right view: to show the right view effect.  

11.   Isometric view: to show the 45°oblique view.  
 
Remark: To move toolbar: 
1. Click the frame of toolbar. 
2. Drag the mouse to move toolbar to a desired position. Right-clicking the mouse can cancel the 

movement. 
Tip: double-clicking the title bar of a floating toolbar can dock the toolbar to the frame of window; double-
clicking the frame of a toolbar can separate it from the frame of window. 
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5.5 Status Bar 

Status bar shows information of the selected objects or information of current operation. By default, 
status bar is displayed at the bottom of window. 
 
Left area of status bar—prompt area 
1. Description of menu operation is displayed when mouse cursor rests on a menu item. 
2. Description of toolbar button operation is displayed if you move the mouse cursor to a toolbar button 

and hold down the left mouse button. 
3. Current operation status is displayed when you operate a tool. 

 
Right area of status bar: 
To show the position of mouse cursor in the working area. 
For example: 
If you are drawing a rectangle with the mouse cursor at the point (x=-11.040, y=61.900), the width and 
length of the rectangle are 12.460 mm and 32.140 respectively. 
 
 

5.6 Working Area 

2D working area:  

 
 

The customer area of window is called working area. You can perform drawing at any point of the 
working area. However, only the drawings in valid cutting area are to be handled by cutter. 
 
Valid cutting area 
Valid cutting area is the physical area for cutting. It is displayed, just like a piece of paper, in the middle 
of window. Only drawings in the valid cutting area are to be handled by the cutter. 
 
Scroll arrows 
Scroll arrows appear at two ends of a scroll bar. They allow users to move the view upward, downward, 
leftward or rightward. Click a scroll arrow, and you can move the view by a row or column. Click a scroll 
arrow and keep holding down the mouse button, and you can quickly move the view. 
 
 
 



Control Laser 3D Cutting System                                                                                              InstaCut P-Series       49 

Control Laser Corporation 

Horizontal or vertical scroll bar 
Scroll bar is at the right or bottom edge of file window. The scroll frame in scroll bar indicates the position 
of view.  
Use mouse to scroll a file (view) to the designated position – to view the other parts of the current 
drawing. 
Click scroll arrows – to move a file (view). 
Move mouse cursor to the scroll arrows. 
Click mouse, and the file will move by a column leftward/rightward or by a row upward/downward.  
Drag scroll frame – to move a file (view). 
Move mouse cursor to the scroll frame. 
Hold down left mouse button and drag it horizontally/vertically to move the file. 
Click areas between scroll arrows and scroll frames – to move a file. 
Move mouse cursor to areas between scroll arrows and scroll frames.  
Click mouse, and the file will moves a page upward, downward, leftward or rightward. 
Roll mouse wheel – to zoom out/zoom in the view. 
 
 
 
 
 
3D working area:  
 

 
 
 

3D working area displays the positions of cutting path and machine entity so that the user can see the 
cutting graph more visually.  

5.7 Property Window 

Property window is a newly-added function. It is mainly used to add and delete drawing layers, edit color 
of the drawing layers and the cutting parameters. 
 
Layer 
As shown in the following figure, you can add and delete drawing layers, and set colors of drawing 
layers in the property window. 
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Detailed description of drawing layer: 
Drawing layer is a newly-added function that makes it easy for users to control drawings in cutting area. 
 
To set current drawing layer: 
Select a drawing layer from the drawing layer list, and the selected drawing layer will be set as the 
current drawing layer. Current drawing layer is displayed in reverse color in the list, and dynamic button 
for setting color is displayed at right of the list. Cutting parameters of current drawing layer are 
dynamically displayed below the drawing layer list.  
 
To modify color of current drawing layer: 
Click the dynamic color button, and a dialog box will be displayed for setting color. Click OK after you set 
a color. As a result, the color of all objects on the current drawing layer becomes identical with the color 
you have set. Color of drawing layer 0 cannot be changed. 
 
To add a drawing layer: 
In the above interface, click Add, and the new drawing layer will be added to drawing layer list. Serial 
number of the new drawing layer is automatically increased based on the number of existing drawing 
layers. Initial color of the new drawing layer is black, and cutting parameters are the same as those of 
drawing layer 0. 
 
To delete a drawing layer: 
Select a drawing layer from the drawing layer list, and click Delete, and a dialog box will be displayed. If 
the drawing layer is deleted, all objects in working area that belong to the deleted drawing layer are 
moved to drawing layer 0. And drawing layer 0 cannot be deleted. 
 
To move an object to the designated drawing layer: 
1. Select an object. 
2. Click Move to. 
3. Click a target drawing layer from the drawing layer list, and the object is moved to the target drawing 

layer.  
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4. Right-click the target drawing layer from the drawing layer list, and the fill object of the selected 
object is moved to the target drawing layer.  

Note: if you draw in the drawing area, the color and cutting parameters of the drawing will be the same 
as the ones you set for current drawing layer. 
 
Description of cutting parameters: 
 
Processing Times 
Function: to set the number of times of cutting. 
 
Processing Speed 
Function: to control the machine cutting speed. 
If cutting speed is too high, the cutting depth will be smaller, and tailing may occur at start point. 
If cutting speed is too low, the cutting depth will be greater. 
 
Processing Accel. 
Function: to set the acceleration of cutting. 
You can avoid tailing at start point by setting a higher acceleration. But if the acceleration is too high, the 
cutter may shake at the beginning and wave lines will be produced.  
If acceleration is lower, tailing may occur at start point. If it is too low, laser response may not be 
accepted, and the start point will not be cut successively.  
To achieve good cutting effect, processing speed and processing acceleration should be set based on 
each other.  
 
Laser Frequency 
Function: to set the frequency of cumulative energy release. 
If the energy cumulation time is shorter and laser energy is weaker, the cutting dots are dense.  
If the energy cumulation time is longer and laser energy is stronger, the cutting dots are sparse.  
Note: power range varies with different types of lasers. 
 
Laser duty 
Function: to set laser pulse duty cycle. 
 
Power min 
Function: When laser control mode is duty cycle mode, this value means min. duty cycle; otherwise, 
when laser control mode is frequency mode, this value means min. frequency. 
When PowerList is generated, this value means the energy of startup speed.  
 
Laser Radius 
Function: To compensate the error of laser spot size, usually used in steel cutting. If this value is not 0, it 
is required that the current layer drawings should be closed drawings. And before cutting, please make a 
preview to confirm whether the compensation is correct.  
 
Punch Time 
To set the piercing time 
It should be greater than gas blow delay. 
 
Z-Axis offset 
When the Processing Times is greater than 1, it is the offset of Z axis position relative to the last 
processing position.   
 
Parameter set: 
Different materials require different optimal cutting parameter combinations. However, it's difficult for 
users to remember so many parameters. In consideration of this, Control Laser 3D Cutting Control 
Software provides parameter sets for users to set cutting parameters more easily. 
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To select a parameter set:  
Click the pulldown list box below parameter set, and names of defined parameter sets will be displayed. 
Select a parameter set from the pulldown list, and the cutting parameters of the current drawing layer will 
change according to settings in the selected parameter set.  
Note: if “Use cutting parameters of drawing layer 0” is selected, then the pulldown list box is invalid. 
 
To add a new parameter set: 
You can save the parameter combination of a new material for future use:  
1. Properly set all cutting parameters of the drawing layer. 
2. Click Save as, and a dialog box is displayed. Name the parameter set and save it.  
3. If the name already exists, the system will ask you whether to overwrite the original parameter set. 

Select Yes, and the new parameter set will be saved with the same name. And accordingly, the 
name is displayed in the pulldown list box. Select No, and the original parameter set remains 
unchanged.  

4. If the name does not exist, the new parameter set will be saved with the name, and the name is 
displayed in the pulldown list box accordingly.  

 
To delete a parameter set: 
1. Click the pulldown list box below parameter set, and select name of the parameter set to be deleted. 

As a result, cutting parameters of the current drawing layer will change according to settings in the 
selected parameter set.  

2. Click Delete. 
3. After the parameter set name is deleted, the cutting parameters of the current drawing layer remains 

unchanged. 
4. The name of default parameter set, namely default, cannot be deleted.  
Note: if “Use cutting parameters of drawing layer 0” is selected, then the pulldown list box is invalid. 
 
To set default parameter set: 
You can set the current parameter combination as a default parameter set, so that when a new file is 
opened, default cutting parameters use the default values. To set a default parameter set, do as follows: 
1. Properly set all the cutting parameters. 
2. Click Set as default value, and a prompt will be displayed, showing that the current parameter 

combination will be saved in the default parameter set. Click OK to confirm.  
3. When you open a new file next time, the cutting parameters will use the settings in the default 

parameter set.  
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5.8 Cut Window 

 
 

Frnt, Rea, Lft and Rgt buttons: These are the commands used for worktable positioning when the 
worktable is in idle state. These commands correspond to the commands on the front panel of the 
machine.  
Z Up and Dwn buttons: manually control Z axis to move up/down.  
A Forward and Backward buttons: manually rotate AB axis.  
X,Y, Z, A: to show the current position of X, Y, Z and A axes. 
Vel: to show speed value.  
Machine Setup: to open the cutting parameter setting dialog box.  
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CCD connect: to show the current CCD connection status. Click this button, and you can connect or 
                        disconnect the CCD.  
Set New Focus: to set the current Z axis coordinates as the focus.  
Normal: Not adopt CCD positioning.  
1 dot: Adopt CCD 1-point positioning. It is required that angle information of the positioning MARK point 
          can be measured. (For example, circle cannot be used.) 
2 dot: Adopt CCD 2-point positioning.  
4 dot: Adopt CCD 4-point positioning.  
Run, Continue, Stop: to control start, pause, continue and stop of the whole processing flow.  
Beam: It is used to test laser beam emission. For detailed laser emission parameters, please refer to 
            user settings. 
Position: Click this button, and a dialog box will pop up. Input the desired position values and click OK, 
                and the worktable will move to the designated position. 
Goto Focus, Goto SafePos: to move Z axis to the focus position or to the safe position.  
Go Origin: When the control card halts, click this button, and a prompt dialog box pops up, click OK, 
                   and the control card will reset. 
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5.9 CCD Setting 

 
 
Set the matrix and work station parameters for the CCD positioning.  
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5.10 Cutting Parameter Setting 

1. Speed and acceleration setting  
 

 
 

Empty speed: It is the running speed without the laser output during cutting.  
Empty accel: It is the running acceleration without the laser output during cutting.  
Start speed: to set the startup speed of the motor.  
End speed: to set the end speed of the motor.  
fast speed, fast accel: During manual control of the worktable, if Fast is chosen, these two parameters 
                                      are the fast speed and the fast acceleration.  
low speed, low accel: During manual control of worktable, if Slow is chosen, these two parameters are 
                                      the low speed and the low acceleration. 
Z/A speed, Z/A accel:  Z-axis running speed and acceleration.  
Z/A low speed, Z/A low accel: Z-axis speed and acceleration during slow running.  
A speed, A accel: A-axis speed and acceleration in manual mode.  
Safe area coordinates: The cutting graph must be within the range of these coordinates.  
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2. Arc speed limit setting  
 
 

 
  
To limit the speed to cut arc.  
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3. Laser 
 

 
 

Beam parameters: to set the parameters of single laser output.  
Over cut parameters: to set the over-cut parameters. Over-cut means that after a closed drawing is cut, 
                                    it will continue to cut a certain length along the start point. You can choose 
                                    whether to over-cut, whether to output laser beam and set the over-cut length. 
                                    3D path does not require an over-cut setting.  
Position Follow: to select between the two modes that encoder feeds back position or command feeds 
                            back position.  
CCD Move delay: the time delay for CCD capture after the CCD moves to the designated place.  
Power follow mode: Choose Linear follow or Power list follow when laser independent control is used.  

i. Linear: The Laser energy varies linearly according to real-time processing speed.  
ii. Power list: The Laser energy varies according to the coefficient set in the PowerList.  

Power list edit: to open the PowerList dialog box.  
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Layer: to select the layer number of the parameters to display. 
Add: to add a line. Only the administrator has this right. It is re-generated only when the default 
         PowerList does not exist.  
Delete: to delete a line. Only the administrator has this right.  
Save as: to save a file in another position or name.  
Save: to save a file in its current name.  
Open file: to open an existing parameter file. 
 
The default PowerList is stored in the Powerlist.hsc file in the installation directory, and it will be 
generated automatically during installation. Change it according to the actual requirements. Firstly, laser 
control mode needs to be set in the ParaSet interface (as shown in the following figure). The file name of 
PowerList will be saved when saving cutting file; it is required to save all the hsc files in the installation 
directory when software is re-installed; after re-installation, copy the files to the installation directory.  
 
Need punch: to set parameters related to steel sheet cutting. If it is selected, you need to set punch 
                       parameters. 
Move Z up when cut finish: Whether to lift the Z axis to safe position after a graph is cut.  
Safety Z position: When the Z axis position is higher than the safe position, the worktable can be 
                               moved arbitrarily.  
Focus Z position: the position of the Z axis when 2D graph uses focus cutting.  
Min. length of z up: Whether to lift the Z axis when empty stroke is greater than this length.  
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4. Other 
 

 
 
Point delay: the delay time for outputting the laser beam when marking points.  
Cutting repeat: used for repeated cutting of a same the drawing, for a burn-in test.  
End point: to set the end point to which the cutting head returns after cutting is finished. 
Rotate center: to set the rotation center coordinates of the AB axis.  
Safe door protect: protection when the safety door is opened. 
Return end point after cut: to set whether to return to the end point after cutting is finished.  
Popup message box before reset: prompt the user whether to reset.  
Group plan: to carry out a uniform path and speed plan for the whole graph.  
Blow air when empty: to set whether to blow air during an empty stroke. 
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5. IO 
 

 
 

5.11. Overview of Cutting  

5.11.1 Importing Graphics  

I. Importing 2D graphics files  
 
In Control Laser 3D Cutting Control Software, you can draw graphics by yourself, or just import graphics 
files of standard formats, such as PLT files in HP-GL format and DXF files. These files can be generated 
through some general software. For example, PLT and DXF files can be generated through AutoCAD or 
CorelDRAW. 

 
After a graphics file is imported, you can directly use the graphics without having to adjust its size or 
proportion. 
 
To import a graphics file, do as follows: 
1. Start the system.  
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2. Choose File -> Import. 
3. A dialog box is displayed. Choose file type and file name.  
4. If the imported graphics cannot be viewed, choose Arrange -> Center to center the graphics, and 

then choose View -> Zoom -> Zoom to all objects, and the graphic will be displayed in the view.  
5. The imported graphic file is a grouped unit. You can use the Ungroup command to split it into 

multiple components.  
 
II. Importing 3D Graphics files 
 
1. 3D graphics files can only be imported in the format of G code, and the import text format is TXT, as 

shown in the following figure: 
 

 
 

2. After the file is imported, a dialog box for setting rotation center is displayed, as shown in the 
following figure: 

 

 
GCode file rotate center: the coordinates of rotation center when outputting G code through other 
3D drawing software. This machine rotate center: record the current rotation center coordinates of 
the machine.  
 

3. After the file is imported successfully, the cutting graph path will be drawn in the 3D format.  
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5.11.2 Adjusting Graphics Size and Position, etc. 

2D graphics adjustment:  
 
You may need to adjust the position, size or direction of an imported graphic so that it satisfies your 
actual requirements. In this case, you can use mouse or dialog box to dynamically adjust the graphic. 
For details, please refer to the Arrange menu. This section gives some most commonly used functions. 
 
To center a graphic: 
1. Move the worktable center to the position just under the cutting head.  
2. Choose Arrange -> Transform -> Position, and a dialog box is displayed. You can also click the 

corresponding button on toolbar. 
3. Select Center or Device coordinate, and then click Apply. 
4. The dialog box is closed and the graphic is centered successfully. 
 
To adjust size of a graphic: 
1. Choose Arrange -> Transform -> Size, and a dialog box is displayed. You can also click the 

corresponding button on toolbar. 
2. The values of X and Y are displayed in the dialog box. Modify the value of X or Y (If In proportion is 

selected, when X is changed, Y changes accordingly, and vice versa) and click Apply.  
3. The dialog box is closed and the size of graphic is adjusted successfully.  
 
To zoom a graphic: 
1. Choose Arrange -> Transform -> Zoom, and a dialog box is displayed. You can also click the 

corresponding button on toolbar. 
2. The values of X and Y are displayed as 100%, indicating that the current proportion is 1. Modify the 

value of X or Y (If In proportion is selected, when X is changed, Y changes accordingly, and vice 
versa) and click Apply.  

3. The dialog box is closed and the proportion of graphic is adjusted successfully. 
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3D graph adjustment:  
  
After a 3D graph is imported, it will be automatically transformed into the graphic data which takes the 
machine rotation center as benchmark, but the position of the 3D graph in X, Y and Z directions may not 
be consistent with the actual product placement position; in this case, you need to translate the cutting 
graph.  

1. Translation of 3D graph.  

Method 1: Click . Select Graph offset, enter the offset values, and click Apply. You can 
observe the translation of cutting graph in real time.  

 
 

Method 2: Click  to go to the Model Transform interface. As shown in the following figure, 
you can directly translate the XY directions of cutting graph according to the measured fixture 
center coordinates.  
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2. Inspect the cutting graph running condition through cutting simulation. Observe the running 
status of the five axes during simulation. If the simulation is normal, adjust the processing speed, 
empty stroke speed, and the Z axis speed to low speed mode, and then click Run to check the 
actual cutting path. If collision may occur, be sure to immediately stop cutting.  

3. When actual cutting path deviates from the product position, repeat step 1 to translate the 3D 
graph. After adjustment in X, Y, A and B directions, if Z axis focus position is higher or lower, 
you can separately set Z axis offset from Machine setup -> Laser setup -> 3D graph focus offset.  

5.11.3 Cut 

5.11.3.1 Initialization Setting (CCD) 
 
1. If a new machine is installed, or if CCD or laser optical path is re-adjusted, initialization should be 

carried out for the system. During initialization, you need make CCD Mark (calibration) operations on 
the CCD interface, and save the data.  

2. Set the coordinates of the two locating points, and save the data.  
3. Click the Work tab on the CCD interface, follow the instructed steps to make operations and save the 
    data. 
 
5.11.3.2 Cut 
 
1. Adjust cutting parameters according to the material to cut and specific cutting requirements. 
2. Choose Cut -> Switch to open the cutting interface, select CCD positioning mode and click Run, and 
    cutting will begin. 3D graph does not use CCD positioning cutting.  
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5.12 Function Keys  

Function keys are also called shortcut keys or hot keys. Function keys enable users to quickly access 
some commonly used commands. The following lists show some shortcut keys of Control Laser 3D 
Cutting Control Software: 
 
F1: to obtain currently selected command or open help information of dialog box.  
SHIFT + F1: to obtain screen options or the help information of active commands. 
CTRL + F1: to open screen of help contents. 
CTRL+N: to create a new file. 
CTRL+O: to open a file. 
CTRL+S: to save a file. 
CTRL+F4: to exit the current file. 
ALT+F4: to exit the current system. 
CTRL+Z: to cancel the previous operation. 
CTRL+Y: to redo the cancelled operation. 
CTRL+X: to cut the selected object. 
CTRL+C: to copy the selected object. 
CTRL+V: to paste the object on clipboard.  
CTRL+A: to select all objects in working area. 
DEL: to delete the selected object. 
CTRL+M: to center an object.  
CTRL+G: to group selected objects into one unit. 
CTRL+U: to split a grouped object into multiple components. 
F10: to enter common cutting state. 
F9: to enter preview state. 
 
Dialog box function keys: 
TAB: to move to the next list box, text box, checkbox, command button or combination of option buttons.  
SHIFT +TAB: to move to the previous list box, text box, checkbox, command button or combination of 
                       option buttons  
Arrow keys: to move or select among activated option buttons. 
Space key: to open or close an activated checkbox or command button. 
Letter keys: in an activated list box, a letter key is used to move to the next item that begins with such a 
                   letter.  
ALT + underlined letter: to select items that begin with such underlined letter. 
ENTER: to select an activated command button. 
ESC: to cancel command and close dialog box. 

5.13 Parameter Setting Software Paraset.exe 

PARASET is the software specifically used for setting the laser parameters of the control card. It should 
be set before opening the cutting software. 
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EmerstAcc: the acceleration in case of emergency stop. 
EmerstVel: to set the maximum system movement speed. 
Card Type: No need to select for the Aerotech control card.  
CreateHookFil: the command log generated by the control card.  
Y axis gantry structure: Need to check this option if dual drive mode is used.  
Reset Vel and Acc: to set the reset speed and reset acceleration. For Aerotech control card, the reset 
                                 speed and acceleration is set in the A3200 parameter setting software.  
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Pulses: for 1mm movement of worktable, pulses sent by the motor. 
Ratio: total length compensation of interferometer debugging. 
+ Limit V./- Limit V.: the level when positive/negative limit is valid. 
Reset dir.: the direction of reset. 
Reset mode: when reset succeeds, choose to use the Home signal or encoder feedback origin signal.  
Enc Sts: feedback value inverse.  
PID: control axis motion parameter.  
X move revers/Y move revers: reverse the direction during manual movement. 
 
Remark: Axis parameters of Aerotech control card are all set through the A3200 parameter 
setting software; only reset is set on this interface.  
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Laser on, Laser off: the time from the time when laser on/off command is sent out to the actual laser 
on/off time. 
Laser: the control mode of laser energy. When PSO mode is used, this function is not used; only when 
            the laser is independently controlled, this function is used.  
Max.: the maximum value of the parameter setting 
Min.: the minimum value of the parameter setting 
FPK: it decides whether to suppress the first pulse 
Wait pulse: it decides whether to enable the holding pulse. Set the holding pulse in accordance with 
                    laser user manual.  
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Worktable range: to set workable range of the axes (it is not recommended to change it). 
Home Position: Set the coordinates of origin according to the original position 
                           (it is not recommended to change it).  
Serial port communication parameters: serial port parameters used for the serial port adjusting the 
                                                                    electric current. 
Air press: it decides whether to enable the "air pressure protection". 
Laser protect: Ensures the laser temperature and the laser enable signal will be checked before laser 
                         emission. 

Attention: After changing the above parameters, be sure to click the  button and input 
the correct password; otherwise, the changed parameters are invalid. Initial password: NIHAOHANS 
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CHAPTER SIX: MAINTENANCE  

6.1 MAINTENANCE SCHEDULE 

6.1.1 Daily maintenance 

No. Item Method Target Remark 

1 
Check and clean the 
waste drop box 

Dump the waste 
from the box 

N/A 

Always 
observe the 
waste in the 
drop box, it 
might cause 
damage if it is 
full 

2 

2.1 Check the 
pressure of 
regulator  

2.2 Drain the water 
from the regulator 

N/A N/A 

Very important, 
because 
humidity would 
damage the 
bearings  

3 
Chip which pops out 
from the drop box 

Vacuum 
Keep the 

workstation 
clean 

N/A 

4 Mandrel 
Spray anti-spatter 
to Mandrel 

Keep it clean 
and coated, 
make sure no 
cutting debris 
on the surface  

N/A 

5 Cutting Nozzle 
Inspect cutting 
quality and nozzle 
condition  

 Decide if 
replace 

Cutting quality 
is an important 
factor to 
consider  

 

6.1.2 Weekly maintenance 

No. Item Method Target Remark 

1  Mandrel  Check and Clean 
Keep it new and 
no cutting debris 
on the surface  

 N/A 

2 
Cutting 
Nozzle 

Remove Cutting Nozzle 
out of cutting head and 
inspect the condition 
visually 

 Decide whether 
or not to replace  

Cutting quality is an 
important factor to 
consider  
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6.1.3 Monthly maintenance 

No. Item Method Target Remark 

1 
Lubricating oil for the 
clamping air cylinder 

Check N/A N/A 

2 Cutting Nozzle Replace New N/A N/A 

 

6.1.4 Quarterly maintenance 

No. Item Method Target Remark 

1 
Lubricating oil for the 
clamping air cylinder 

Check, Clean 
and Add Grease 

N/A  

Contact Control Laser before taking 
any action because the bearings and 
the pneumatic components are easily 
damaged without special tools and 
methods. 

2 Service of Fumex 
See details in the 
manual of Fumex 

N/A N/A 

6.1.5 Half-year maintenance 

No. Item Method Target Remark 

1  Oil filling for X-Y-Z Rail  Check, Clean and Refill N/A  

Contact Control Laser before 
taking any action because the 
table with the linear motor is 
easily damaged without special 
tools and methods. 

2 Protective Lens Replace with New N/A 
Check, if the cutting quality 
is bad, please follow the 
instruction to replace new 

3 Focal Lens 
Check, if the cutting 
quality is bad, please 
contact Control Laser 

 N/A 

After replacing the new 
lens, if the quality is still 
not good, please contact 
Control Laser 

 

6.2 Operation Environment 

InstaCut P-series Laser Cutting Machine Installation conditions 

Temperature 10℃~35℃ 

Humidity 40％~80％ 

Atmospheric pressure 86kpa ~106kpa 

Power supply requirement 220V /60Hz /32A single phase 

Power grid fluctuation ＜5% 

Ground wire of power grid 
Conform to applicable international standards of 

workshop. 
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CHAPTER SEVEN: APPENDIX A: TERMINOLOGY 

 
%   Percentage 
℃   Centigrade 
℉   Fahrenheit 
µm   Micron (10-6 meter) 
µs   Microsecond (10-6 second) 
Ω   Ohm (resistance) 
A    Ampere (current) 
AC   Alternating Current 
BNC  A connecting means with Bayonet Nut Connector 
CO2   Carbon Dioxide 
DC   Direct Current 
Hz   Hertz (frequency) 
Kg   Kilogram 
KPa   Kilo-Pascal (103 Pa) 
L   Litre (cubage) 
LED   Light-emitting Diode 
mm   Millimetre (10-3 meter) 
ms   Millisecond (10-3 ) 
PE   Protective Earthing 
RF   Radio Frequency  
RMS  Root-Mean-Square 
V   Volt (voltage) 
VAC  Voltage of Alternating Current 
VDC  Voltage of Direct Current 
W   Watt (power) 
 
 




